ubuntu access point freezes on connect

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ubuntu access point freezes on connect

István Eckert
Hi!

I'm building an ubuntu home server with access point feature. It's a mini-itx motherboard with VIA Nano CPU.
My wireless card is a TP-LINK TL-WN551G .

When I connect from a device to the AP, the ubuntu server freezes. I can't see any message in the syslog about the incident.
I've tried different kernel versions with the same result, the current is:  2.6.31-20-generic x86_64

Distro: Ubuntu 9.10

Dmesg:
[    8.095022] ath_pci 0000:04:03.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    8.674644] ip_tables: (C) 2000-2006 Netfilter Core Team
[    8.800777] MadWifi: ath_attach: Switching rfkill capability off.
[    8.900044] wifi0: Atheros AR2413 chip found (MAC 7.8, PHY 2112A 4.5, Radio 5.6)
[    8.990620] ath_pci: wifi0: Atheros 2413: mem=0xdfae0000, irq=16

Madwifi version: svn revision 4119

Thanks a lot,
Istvan


------------------------------------------------------------------------------
The Planet: dedicated and managed hosting, cloud storage, colocation
Stay online with enterprise data centers and the best network in the business
Choose flexible plans and management services without long-term contracts
Personal 24x7 support from experience hosting pros just a phone call away.
http://p.sf.net/sfu/theplanet-com
_______________________________________________
Madwifi-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/madwifi-users
Reply | Threaded
Open this post in threaded view
|

Re: ubuntu access point freezes on connect

István Eckert
same result

On Tue, Feb 9, 2010 at 6:12 AM, S. M. Iftekharul Alam <[hidden email]> wrote:
Try to use different channel.

2010/2/8 István Eckert <[hidden email]>
Hi!

I'm building an ubuntu home server with access point feature. It's a mini-itx motherboard with VIA Nano CPU.
My wireless card is a TP-LINK TL-WN551G .

When I connect from a device to the AP, the ubuntu server freezes. I can't see any message in the syslog about the incident.
I've tried different kernel versions with the same result, the current is:  2.6.31-20-generic x86_64

Distro: Ubuntu 9.10

Dmesg:
[    8.095022] ath_pci 0000:04:03.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    8.674644] ip_tables: (C) 2000-2006 Netfilter Core Team
[    8.800777] MadWifi: ath_attach: Switching rfkill capability off.
[    8.900044] wifi0: Atheros AR2413 chip found (MAC 7.8, PHY 2112A 4.5, Radio 5.6)
[    8.990620] ath_pci: wifi0: Atheros 2413: mem=0xdfae0000, irq=16

Madwifi version: svn revision 4119

Thanks a lot,
Istvan


------------------------------------------------------------------------------
The Planet: dedicated and managed hosting, cloud storage, colocation
Stay online with enterprise data centers and the best network in the business
Choose flexible plans and management services without long-term contracts
Personal 24x7 support from experience hosting pros just a phone call away.
http://p.sf.net/sfu/theplanet-com

_______________________________________________
Madwifi-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/madwifi-users




------------------------------------------------------------------------------
SOLARIS 10 is the OS for Data Centers - provides features such as DTrace,
Predictive Self Healing and Award Winning ZFS. Get Solaris 10 NOW
http://p.sf.net/sfu/solaris-dev2dev
_______________________________________________
Madwifi-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/madwifi-users