Quantcast

MadWifi Frequency problem.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

MadWifi Frequency problem.

Soteris Markou

Hi All,

I have installed the latest release of Madwifi, however I am facing a problem with the available frequencies using:

iwlist ath0 freq
iwlist ath1 freq

I am using :

1 x EMP-8602 PLUS-S: 802.11a/b/g 600mW High Power mini PCI Card ( ath0 )
1 x Ubiquiti XR2: 802.11b/g 600mW miniPCI Card ( ath1 ) under the attached configuration

While the Ubiquity card does not support 5.4 Ghz frequency band I have trouble accessing 5.4 - 5.7 Ghz band using the Engenius one.

Can anyone pls advise on what the problem may be ?

Thanks
Soteris


_________________________________________________________________
Discover the new Windows Vista
http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE
-------------------------------------------------------------------------
Sponsored by: SourceForge.net Community Choice Awards: VOTE NOW!
Studies have shown that voting for your favorite open source project,
along with a healthy diet, reduces your potential for chronic lameness
and boredom. Vote Now at http://www.sourceforge.net/community/cca08
_______________________________________________
Madwifi-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/madwifi-users

madwifi.txt (9K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: MadWifi Frequency problem.

Pavel Roskin
On Wed, 2008-07-02 at 14:10 +0200, Soteris Markou wrote:
> Hi All,
>
> I have installed the latest release of Madwifi, however I am facing a problem with the available frequencies using:

You mean version 0.9.4, right?

> iwlist ath0 freq
> iwlist ath1 freq

What's the output?

> I am using :
>
> 1 x EMP-8602 PLUS-S: 802.11a/b/g 600mW High Power mini PCI Card ( ath0 )
> 1 x Ubiquiti XR2: 802.11b/g 600mW miniPCI Card ( ath1 ) under the attached configuration
>
> While the Ubiquity card does not support 5.4 Ghz frequency band I have trouble accessing 5.4 - 5.7 Ghz band using the Engenius one.

What kind of trouble do you have?  What are you doing with the card?
Have you tried setting countrycode?

--
Regards,
Pavel Roskin

-------------------------------------------------------------------------
Sponsored by: SourceForge.net Community Choice Awards: VOTE NOW!
Studies have shown that voting for your favorite open source project,
along with a healthy diet, reduces your potential for chronic lameness
and boredom. Vote Now at http://www.sourceforge.net/community/cca08
_______________________________________________
Madwifi-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/madwifi-users
Loading...